[ELECTRICITE] Plus de dégivrage lunette arrière

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[ELECTRICITE] Plus de dégivrage lunette arrière

Message par yann le Dim 31 Jan 2010 - 15:16

Bonjour,

Après une recherche, je n'ai pas trouvé une réponse à mon problème: je n'ai pas de dégivrage lunette arrière, alors que le fusible est bon ainsi que le branchement de la fiche sur le bouton de Marche/Arrêt!

Je ne connais pas encore bien la ZX, et je ne vois pas d'où cela pourrait venir, je n'ai pas osé démonté au niveau du coffre....

Merci de votre aide les amis!

yann
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 187
Localisation : Tarn
Véhicules : Ford FOCUS ST et CITROEN ZX 1.9i
Niveau technique : 3
Date d'inscription : 19/09/2009

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par le ch'gail le Dim 31 Jan 2010 - 15:46

commence par démonter les garniture du hayon pour y trouver la fiche d'alimentation des bande de la lunette. une fois fait en le reliant à un multimetre et l'autre bout à la masse tu pourra voir si le jus arrive au hayon deja.

Perso j'ai le meme souci que toi mais cela vient du coter du bouton, pas eu le temps de me pencher dessus encore...
avatar
le ch'gail
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 6565
Age : 31
Localisation : 95
Véhicules : golf 3 tdi 110
Niveau technique : 4
Date d'inscription : 20/11/2008

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par yann le Dim 31 Jan 2010 - 15:51

Merci, je regarde dans la RTA pour voir comment on dépose ça!

yann
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 187
Localisation : Tarn
Véhicules : Ford FOCUS ST et CITROEN ZX 1.9i
Niveau technique : 3
Date d'inscription : 19/09/2009

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par yann le Dim 31 Jan 2010 - 15:58

la garniture est clippée? comment c'est fixé? je trouve rien dans ma RTA...

yann
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 187
Localisation : Tarn
Véhicules : Ford FOCUS ST et CITROEN ZX 1.9i
Niveau technique : 3
Date d'inscription : 19/09/2009

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par yann le Dim 31 Jan 2010 - 16:42

J'ai 0V en prenant le jus cosses branchées aux résistances et en débranchant une cosse, donc en prenant le jus sur la cosse d'un coté et sur le contact entre la cosse et la résistance de l'autre, j'ai 0,22V; ça peut venir d'où?

yann
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 187
Localisation : Tarn
Véhicules : Ford FOCUS ST et CITROEN ZX 1.9i
Niveau technique : 3
Date d'inscription : 19/09/2009

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par yann le Mer 3 Fév 2010 - 20:07


yann
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 187
Localisation : Tarn
Véhicules : Ford FOCUS ST et CITROEN ZX 1.9i
Niveau technique : 3
Date d'inscription : 19/09/2009

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par Volcanix le Mer 3 Fév 2010 - 21:26

quelle resistance ?

tes fils sur la lunette arriere sont bons ? la continuitée est bonne ?
avatar
Volcanix
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 9608
Age : 35
Localisation : Roanne (42)
Véhicules : Evasion TCT + Zx 16V 167 + 600 Hornet
Niveau technique : 3
Date d'inscription : 22/11/2008

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par yann le Mer 3 Fév 2010 - 23:37

Les résistances de la lunette arrière, les fils qui courent le long de la lunette, et oui la continuité est bonne entre les 2 bornes.

Merci!

yann
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 187
Localisation : Tarn
Véhicules : Ford FOCUS ST et CITROEN ZX 1.9i
Niveau technique : 3
Date d'inscription : 19/09/2009

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par sbarberot le Mer 3 Fév 2010 - 23:40

c'est rare que tout les fillaments soir hs
avatar
sbarberot
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 1289
Age : 34
Localisation : montalieu (38)
Véhicules : xsara 1L6 16v exclusive+c51.6 hdi 16S pack+Cagiva planet 125
Niveau technique : 3
Date d'inscription : 23/11/2008

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par Volcanix le Mer 3 Fév 2010 - 23:48

ok Wink
avatar
Volcanix
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 9608
Age : 35
Localisation : Roanne (42)
Véhicules : Evasion TCT + Zx 16V 167 + 600 Hornet
Niveau technique : 3
Date d'inscription : 22/11/2008

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par webber le Jeu 24 Juin 2010 - 0:30

bah dis donc ta l'air d'etre grave emmerder avec ta zx?????
y'a pas un relais de lunette degivrante????
avatar
webber
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 343
Age : 29
Localisation : orleans
Véhicules : c4 II exclusive HDI 150,zx 16v en prepa
Niveau technique : 2
Date d'inscription : 05/06/2009

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par yann le Jeu 24 Juin 2010 - 23:27

Je sais pas du tout! Mais c'est chiant l hiver sans dégivrage... il faut que je m'en occupe aussi...

yann
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 187
Localisation : Tarn
Véhicules : Ford FOCUS ST et CITROEN ZX 1.9i
Niveau technique : 3
Date d'inscription : 19/09/2009

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par celtor le Sam 26 Juin 2010 - 23:48

Ahhh !!! C'est marrant Smile , j'ai fait quelques travaux aujourd'hui sur la Z, et comme il me restais du temps, j'ai commencé à regarder le problème de dégivrage AR qui ne marche pas sur la mienne aussi.
Le 12V n'arrive pas à la lunette, ça j'avais déjà testé au multimètre.
Du coup aujourd'hui démontage du contacteur de dégivrage. J'ai pris des photos mais l'appareil est resté chez mes parents je pourrais les rajouter sur ton sujet si tu veux.
En fait il y a 5 cosses sur le contacteur, du coup je n'arrivais pas de tête à me représenter le schéma électrique, mais j'avais vu sur Service-Citroen sur le schéma du contacteur que le dégivrage est temporisé, il y a t'il un relais temporisateur?? En tout cas le contacteur est equipé de 2 résistances et des contacts (j'ai fait les photos du contacteur démonté), c'est ce qui me fait penser à un relais de temporisation supplémentaire qu'il faut que je trouve si il existe.
En tout cas j'ai un 12V bien présent sur 1 des 5 cosses de la prise qui alimente le contacteur.
Par contre en actionnant le contacteur, cela ne fait aucun contact entre les 5 cosses de celui-ci, ce qui me fait penser qu'il est HS car un contacteur doit bien mettre en relation au moins 2 fils quand il est actionné non !!!??? scratch
Enfin bon, à suivre, mais j'aimerais bien que cela remarche d'ici à l'hiver prochain.

Edit: Il y a bien un relais temporisateur de dégivrage sur la platine de relais sous le tableau de bord.
avatar
celtor
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 293
Age : 46
Localisation : 94
Véhicules : Zx Volcane 1.9l TD Lucas, 2CV6, 207 HDI (ex:205 GTI 1.9 Dimma, Cox 1303, et plein de peugeot HDI...)
Niveau technique : 3
Date d'inscription : 23/11/2008

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par yann le Dim 27 Juin 2010 - 12:49

celtor a écrit:Ahhh !!! C'est marrant Smile , j'ai fait quelques travaux aujourd'hui sur la Z, et comme il me restais du temps, j'ai commencé à regarder le problème de dégivrage AR qui ne marche pas sur la mienne aussi.
Le 12V n'arrive pas à la lunette, ça j'avais déjà testé au multimètre.
Du coup aujourd'hui démontage du contacteur de dégivrage. J'ai pris des photos mais l'appareil est resté chez mes parents je pourrais les rajouter sur ton sujet si tu veux.
En fait il y a 5 cosses sur le contacteur, du coup je n'arrivais pas de tête à me représenter le schéma électrique, mais j'avais vu sur Service-Citroen sur le schéma du contacteur que le dégivrage est temporisé, il y a t'il un relais temporisateur?? En tout cas le contacteur est equipé de 2 résistances et des contacts (j'ai fait les photos du contacteur démonté), c'est ce qui me fait penser à un relais de temporisation supplémentaire qu'il faut que je trouve si il existe.
En tout cas j'ai un 12V bien présent sur 1 des 5 cosses de la prise qui alimente le contacteur.
Par contre en actionnant le contacteur, cela ne fait aucun contact entre les 5 cosses de celui-ci, ce qui me fait penser qu'il est HS car un contacteur doit bien mettre en relation au moins 2 fils quand il est actionné non !!!??? scratch
Enfin bon, à suivre, mais j'aimerais bien que cela remarche d'ici à l'hiver prochain.

Edit: Il y a bien un relais temporisateur de dégivrage sur la platine de relais sous le tableau de bord.

Ok pas de problème, si ça peut faire avancer le schmilblik.....

yann
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 187
Localisation : Tarn
Véhicules : Ford FOCUS ST et CITROEN ZX 1.9i
Niveau technique : 3
Date d'inscription : 19/09/2009

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par Xsavra le Dim 27 Juin 2010 - 17:57

Euh... au risque de me faire lyncher, tu as testé TOUS tes fusibles ? Laughing
avatar
Xsavra
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 182
Age : 38
Localisation : Dans la cambrousse, quelque part dans l'Oise (60)
Véhicules : Xsara 1.6L 16v SX
Niveau technique : 1
Date d'inscription : 09/06/2010

http://xsavra.skyrock.com/

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par yann le Dim 27 Juin 2010 - 18:01

Oui bien sûr

yann
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 187
Localisation : Tarn
Véhicules : Ford FOCUS ST et CITROEN ZX 1.9i
Niveau technique : 3
Date d'inscription : 19/09/2009

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par Xsavra le Dim 27 Juin 2010 - 18:09

Même ceux du compartiment moteur ?
avatar
Xsavra
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 182
Age : 38
Localisation : Dans la cambrousse, quelque part dans l'Oise (60)
Véhicules : Xsara 1.6L 16v SX
Niveau technique : 1
Date d'inscription : 09/06/2010

http://xsavra.skyrock.com/

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par yann le Dim 27 Juin 2010 - 18:35

Oui quand même ...

yann
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 187
Localisation : Tarn
Véhicules : Ford FOCUS ST et CITROEN ZX 1.9i
Niveau technique : 3
Date d'inscription : 19/09/2009

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par celtor le Dim 27 Juin 2010 - 20:34

Le contacteur de dégivrage:





















Une chose est sûre, c'est que en actionnant le contacteur, je nai aucun contact entre les 5 cosses de celui_ci.


avatar
celtor
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 293
Age : 46
Localisation : 94
Véhicules : Zx Volcane 1.9l TD Lucas, 2CV6, 207 HDI (ex:205 GTI 1.9 Dimma, Cox 1303, et plein de peugeot HDI...)
Niveau technique : 3
Date d'inscription : 23/11/2008

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par yann le Mar 29 Juin 2010 - 19:56

Donc la panne peut provenir soit du contacteur qui déconne, soit du temporisateur qui temporise plus !

yann
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 187
Localisation : Tarn
Véhicules : Ford FOCUS ST et CITROEN ZX 1.9i
Niveau technique : 3
Date d'inscription : 19/09/2009

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par celtor le Mar 29 Juin 2010 - 21:05

oui ce sont les 2 à tester en premier après avoir confirmé que c'est bien alimenté en 12 volts.

Par contre mon contacteur qui ne "contacte" pas, je pense que là je tiens une piste de mon côté.
avatar
celtor
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 293
Age : 46
Localisation : 94
Véhicules : Zx Volcane 1.9l TD Lucas, 2CV6, 207 HDI (ex:205 GTI 1.9 Dimma, Cox 1303, et plein de peugeot HDI...)
Niveau technique : 3
Date d'inscription : 23/11/2008

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par Xsavra le Mar 6 Juil 2010 - 22:58

Alors, ça y est ça remarche ?
avatar
Xsavra
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 182
Age : 38
Localisation : Dans la cambrousse, quelque part dans l'Oise (60)
Véhicules : Xsara 1.6L 16v SX
Niveau technique : 1
Date d'inscription : 09/06/2010

http://xsavra.skyrock.com/

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par celtor le Mar 6 Juil 2010 - 23:48

De mon côté je ne m'y suis pas remis, samedi que j'avais bloqué pour la "bricole" il y a eu des orages et eau + électricité... Bof Smile

Par contre j'ai un relais temporisateur d'avance pour tester à la place de l'ancien (bien qu'avec le multimètre je puisse tester celui en place) mais il faut que j'aille dans une casse chercher un contacteur car je crois que le problème viens de celui-ci sur ma Z.

Sinon si quelqu'un a un contacteur démonté, peut il me dire si un contact se crée entre les cosses quand on enclenche le contacteur Question

Normalement suite ce week-end pour moi si il ne pleut pas car j'attaque les freins AR donc j'en profiterai pour vérifier tout le circuit de dégivrage.
avatar
celtor
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 293
Age : 46
Localisation : 94
Véhicules : Zx Volcane 1.9l TD Lucas, 2CV6, 207 HDI (ex:205 GTI 1.9 Dimma, Cox 1303, et plein de peugeot HDI...)
Niveau technique : 3
Date d'inscription : 23/11/2008

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par yann le Ven 9 Juil 2010 - 19:19

Moi non plus je ne m'y suis pas remis encore, va falloir quand même avant que l'hiver ne revienne....

yann
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 187
Localisation : Tarn
Véhicules : Ford FOCUS ST et CITROEN ZX 1.9i
Niveau technique : 3
Date d'inscription : 19/09/2009

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par celtor le Sam 11 Sep 2010 - 20:48

Bon j'ai enfin changé le relais de temporisation de dégivrage.

Il est vraiment chiant à atteindre, je suis passé par le dessous du tableau de bord, et le rebranchement fait à l'aveugle car que la place pour passer la main...



Moteur éteind j'arrive à entendre le relais quand j'appuie sur le bouton de dégivrage (que je n'ai pas encore changé).

Par contre je ne sais pas comment tester le dégivrage en plein cagnard... Embarassed
avatar
celtor
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 293
Age : 46
Localisation : 94
Véhicules : Zx Volcane 1.9l TD Lucas, 2CV6, 207 HDI (ex:205 GTI 1.9 Dimma, Cox 1303, et plein de peugeot HDI...)
Niveau technique : 3
Date d'inscription : 23/11/2008

Revenir en haut Aller en bas

Re: [ELECTRICITE] Plus de dégivrage lunette arrière

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum