[HELP] Problème avec mon vidéo projecteur

Voir le sujet précédent Voir le sujet suivant Aller en bas

[HELP] Problème avec mon vidéo projecteur

Message par pepeto le Mar 7 Avr 2009 - 23:35

Alors voilà, j'ai récupéré un vidéo projecteur de marque NEC multisync LT100 qui partait à la poubelle. Mais après plusieurs branchements et essais je me suis rendu compte qu'il éclairait tout rouge, voilà pourquoi il le jetait.



Donc j'aurais bien aimé savoir si quelqu'un sait d'où provient le problème, car ça m'embêterais de le jeter moi aussi Smile . Merci

pepeto
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 760
Age : 29
Localisation : Bergerac en Dordogne
Véhicules : 1.9TD volcane // golf 3 tdi // suzuki bandit 600
Niveau technique : 2
Date d'inscription : 26/11/2008

http://zx-style.skyrock.com

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par le ch'gail le Mar 7 Avr 2009 - 23:42

t'à regarder les reglages ? sinon je verrais bien la dalle defaillante ...

le ch'gail
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 6531
Age : 30
Localisation : 95
Véhicules : golf 3 tdi 110
Niveau technique : 4
Date d'inscription : 20/11/2008

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par The Pat le Mer 8 Avr 2009 - 0:11

Soit ampoule, soit sa matrice, ou encore avec un peu de chance, la connexion hs (soudures, décollage circuit...)

En même temps, ça doit changer, de regarder les "matrix" comme ça... Very lol

_________________
ZX VTS C5 Motos :H Invité

The Pat
Administrateur
Administrateur

Masculin Nombre de messages : 2642
Localisation : Bouse land
Véhicules : Xsara VTS Hdi 110 - C5 Exclusive Hdi16 - Honda VFR Vtec - Cagiva Tamanaco
Niveau technique : 5
Date d'inscription : 17/12/2007

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par Valou le Mer 8 Avr 2009 - 2:14

Laughing

C'est pas comme le dis Pat juste la connectique? Parceque je me souviens avoir déjà vécu ça et c'était juste une connerie à deux balles au niveau de la connectique.

_________________
Rolling Eyes Parcequ'il n'y a pas de raison que les gens capables de mettre 120000€ dans une voiture ne puissent pas se payer leur plein de 98, militant actif de la Porsche GT3 HDI! Rolling Eyes

CCDDS member

Page facebook de soutien à Sky

Valou
Administrateur
Administrateur

Masculin Nombre de messages : 8776
Age : 34
Localisation : MONTPELLIER
Véhicules : Xsara 167 1998 - Alfa GTV V6 3.0 24V 2001.
Niveau technique : 2
Date d'inscription : 17/09/2008

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par pepeto le Mer 8 Avr 2009 - 14:06

Ben niveau connectique, j'ai déjà tout regardé et j'ai rien trouvé. J'irais faire un devis chez un réparateur quand j'aurais le temps et je verrai bien ce que c'est au moins.

pepeto
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 760
Age : 29
Localisation : Bergerac en Dordogne
Véhicules : 1.9TD volcane // golf 3 tdi // suzuki bandit 600
Niveau technique : 2
Date d'inscription : 26/11/2008

http://zx-style.skyrock.com

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par pepeto le Mer 29 Sep 2010 - 21:26

un gros up Smile je viens de le sortir de la poussière Laughing

pepeto
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 760
Age : 29
Localisation : Bergerac en Dordogne
Véhicules : 1.9TD volcane // golf 3 tdi // suzuki bandit 600
Niveau technique : 2
Date d'inscription : 26/11/2008

http://zx-style.skyrock.com

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par Rick le Mer 29 Sep 2010 - 21:33

Tu est branché comment, quel source? Si péritel avec RGB ou connectique YUV (je penche plutôt pour le YUV) il est possible qu'une des entrée YUV soit morte. L'idéal serait un petit démontage pour voir si la connectique n'est pas dessoudée ou mal soudée.
Si pas de problème de connectique c'est surement le chip qui à un problème et là tu peut mettre ton appareil au recyclage des déchets électroniques. Wink

Rick
Administrateur
Administrateur

Masculin Nombre de messages : 4246
Age : 30
Localisation : Alsace-Strasbourg
Véhicules : A pied - Ex: Xsara 'Pallas-Exclusive' 1.8i 16v - BMW Z4 3.0i - Mini 1300i - ZX Aura TD, ZX Prestige 1.4i
Niveau technique : 3
Date d'inscription : 20/11/2008

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par Syl29 le Mer 29 Sep 2010 - 21:34

Ampoule HS, malheuresement sa coute plus cher que le video-proj en lui meme Sad

Syl29
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 3176
Age : 30
Localisation : Finistere (29)
Véhicules : C4 VTS HDI 138 cuir integral Alezan + gps - C2 HDI VTR Sensodrive
Niveau technique : 2
Date d'inscription : 20/11/2008

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par takedown94 le Jeu 30 Sep 2010 - 0:53

et oui quand l ampoule claque, c est la fin...

takedown94
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 7354
Age : 33
Localisation : IDF
Véhicules : Vectra
Niveau technique : 3
Date d'inscription : 12/08/2009

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par pepeto le Jeu 30 Sep 2010 - 9:20

je le branche avec les rca (rouge,blanc et jaune), mais l'ampoule c'est celle qui donne la couleur ou qui envoie le lumière ?

pepeto
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 760
Age : 29
Localisation : Bergerac en Dordogne
Véhicules : 1.9TD volcane // golf 3 tdi // suzuki bandit 600
Niveau technique : 2
Date d'inscription : 26/11/2008

http://zx-style.skyrock.com

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par kentuequi le Jeu 30 Sep 2010 - 12:28

Mais non c'est pas la fin les mec! Personne connais AllinBox?

Alala les mecs! Ca va que je suis là! ^^

Reste à savoir si tu as un Tri-LCD ou un DLP

Si c'est un Tri LCD, on dirai que tu as le LCD Vert et Bleu qui sont deconnecté ou que tu as deux pola cramées!

Si c'est un DLP, ta roue chromatique doit etre bloquée


Après je m'y connais pas beaucoup, mais ce sont des hypothèses tangibles


Moi aussi j'ai recup un video-proj, mais il a un soucis aussi:



choppes une mire comme ce de la photo (go sur le site allinbox) et fais en une photo et montres non. Après poses la question sur le forum du site!

kentuequi
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 863
Age : 30
Localisation : Saint Cyr l'Ecole - Yvelines
Véhicules : Coupé 406 V6 - Coupé C4 1.6E Ambiance
Niveau technique : 2
Date d'inscription : 24/11/2008

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par pepeto le Jeu 30 Sep 2010 - 16:10

kentuequi a écrit:Reste à savoir si tu as un Tri-LCD ou un DLP

Et comment je peut le savoir ça ? Smile

Voila le manuel


Dernière édition par pepeto le Jeu 30 Sep 2010 - 19:10, édité 1 fois

pepeto
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 760
Age : 29
Localisation : Bergerac en Dordogne
Véhicules : 1.9TD volcane // golf 3 tdi // suzuki bandit 600
Niveau technique : 2
Date d'inscription : 26/11/2008

http://zx-style.skyrock.com

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par kentuequi le Jeu 30 Sep 2010 - 18:06

soit en le demontant, soit en regardant les spéc de ton projo, si tu les retrouves!

Si tu le demontes, si c'est un tri-lcd t'auras un truc qui ressemble à ca:




si t'as un DLP tu dois trouver une roue chromatique:


kentuequi
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 863
Age : 30
Localisation : Saint Cyr l'Ecole - Yvelines
Véhicules : Coupé 406 V6 - Coupé C4 1.6E Ambiance
Niveau technique : 2
Date d'inscription : 24/11/2008

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par kentuequi le Jeu 30 Sep 2010 - 18:06

ps: ton lien pour le manuel renvoi vers mon image Wink

kentuequi
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 863
Age : 30
Localisation : Saint Cyr l'Ecole - Yvelines
Véhicules : Coupé 406 V6 - Coupé C4 1.6E Ambiance
Niveau technique : 2
Date d'inscription : 24/11/2008

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par pepeto le Jeu 30 Sep 2010 - 19:11

C'est un DLP d'après l'autre forum et d'après ce que tu me dit vu que j'ai une roue avec les trois couleurs Wink .

J'ai corrigé le lien du manuel.

pepeto
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 760
Age : 29
Localisation : Bergerac en Dordogne
Véhicules : 1.9TD volcane // golf 3 tdi // suzuki bandit 600
Niveau technique : 2
Date d'inscription : 26/11/2008

http://zx-style.skyrock.com

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par pepeto le Jeu 30 Sep 2010 - 22:15

Bon alors ça y est je l'ai démonté, bon la roue n'est pas cassé et elle tourne nickel...


pepeto
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 760
Age : 29
Localisation : Bergerac en Dordogne
Véhicules : 1.9TD volcane // golf 3 tdi // suzuki bandit 600
Niveau technique : 2
Date d'inscription : 26/11/2008

http://zx-style.skyrock.com

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par pepeto le Ven 1 Oct 2010 - 14:33

Je ne sais pas si ça peut vous aider mais quand je l'allume il éclaire tout jaune puis il devient rouge. Mais même le menu est rouge.

Et j'ai essayé de le brancher avec le câble s-video mais il marche pas, peut-être parce que le cable est comme ça. Il faut que je trouve un câble d'ordi pour essayer autrement.

pepeto
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 760
Age : 29
Localisation : Bergerac en Dordogne
Véhicules : 1.9TD volcane // golf 3 tdi // suzuki bandit 600
Niveau technique : 2
Date d'inscription : 26/11/2008

http://zx-style.skyrock.com

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par kentuequi le Ven 1 Oct 2010 - 15:10

T'as essayé de le brancher avec ton cable VGA? Parceque sur le mien le s-video ca merde. Le composite ca marche et le VGA c'est le mieux.

Test toutes tes entrées.

J'aurai juré que c'etait la roue qui était coincée, dommage Sad

kentuequi
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 863
Age : 30
Localisation : Saint Cyr l'Ecole - Yvelines
Véhicules : Coupé 406 V6 - Coupé C4 1.6E Ambiance
Niveau technique : 2
Date d'inscription : 24/11/2008

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par kentuequi le Ven 1 Oct 2010 - 15:12

Après faudrait voir avec une autre source lumineuse, mais là, ca commence a être de la bidouille, et là c'est avec le forum d'allinbox que t'arriveras peut etre à quelque chose (ils sont pas très très actifs...). Moi je m'y connais pas assez. Tout ce que je sais c'est qu'il faudra que tu shuntes un opto-coupleur

kentuequi
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 863
Age : 30
Localisation : Saint Cyr l'Ecole - Yvelines
Véhicules : Coupé 406 V6 - Coupé C4 1.6E Ambiance
Niveau technique : 2
Date d'inscription : 24/11/2008

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par pepeto le Ven 1 Oct 2010 - 18:40

Oui et puis elle a l'air de tourné vu qu'elle change de position à chaque fois que je l'ouvre. Bon et bien je vais voir avec eux, je vous tiendrez au jus Wink .

pepeto
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 760
Age : 29
Localisation : Bergerac en Dordogne
Véhicules : 1.9TD volcane // golf 3 tdi // suzuki bandit 600
Niveau technique : 2
Date d'inscription : 26/11/2008

http://zx-style.skyrock.com

Revenir en haut Aller en bas

Re: [HELP] Problème avec mon vidéo projecteur

Message par Contenu sponsorisé Aujourd'hui à 5:04


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum