[HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par Gysmo le Mar 3 Juil 2012 - 16:30

Oula j'suis un peu perdu moi...
Qu'est ce qui ne fonctionne pas (ou te fait dire que ça ne fonctionne pas) ?

Est-ce que la soufflante fonctionne en manuel ? (peu importe la clim)
Est-ce qu'en mode automatique, en réglant la sortie d'air sur dégivrage, la soufflante se met en route à grande vitesse ? (peu importe la clim là aussi)
Est-ce que l'embrayage de la poulie du compresseur de clim claque peu après l'appui sur le bouton ?
avatar
Gysmo
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 944
Age : 36
Localisation : Loin
Véhicules : Plein de vélos
Niveau technique : 3
Date d'inscription : 31/12/2007

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par Johann73 le Mar 3 Juil 2012 - 17:02

Gysmo a écrit:
vifrid a écrit:Je parle entre les 2 ventilo il y a 3 relais

Ah ça je ne sais pas, certainement, mais ça ça n'a rien à voir avec la clim. Ce sont juste les ventilos de refroidissement.
La soufflante de ventilation (et de clim) est derrière la boîte à gants. Tu peux tester son bon fonctionnement indépendamment de la clim, en passant la commande de "automatique" à "à fond en manuel".
En fonctionnement normal avec clim en marche les ventilos de refroidissement moteur sont en route Wink
avatar
Johann73
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 2235
Age : 38
Localisation : Savoie ou bien ?
Véhicules : Mégane RS + GT Turbo... ça fait du bi-turbo
Niveau technique : 4
Date d'inscription : 12/12/2008

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par vifrid le Mar 3 Juil 2012 - 18:52

ma ventilation intérieur fonctionne très bien , c juste la clim qui ne fonctionne plus , les ventilo ne se declenche pas quand j appuis sur le bouton
avatar
vifrid
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 86
Age : 33
Localisation : tours
Véhicules : Xsara 2L hdi 90 SX 1999 380000km
Niveau technique : 2
Date d'inscription : 08/11/2011

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par Gysmo le Mar 3 Juil 2012 - 21:15

Johann73 a écrit:
En fonctionnement normal avec clim en marche les ventilos de refroidissement moteur sont en route Wink

Ah bon, je n'avais jamais remarqué... Merci de me corriger.

vifrid a écrit:ma ventilation intérieur fonctionne très bien , c juste la clim qui ne fonctionne plus , les ventilo ne se declenche pas quand j appuis sur le bouton

L'embrayage du compresseur fonctionne lui ?
Pour savoir si c'est juste un problème de ventilos ou toute la clim qui refuse de se mettre en route...
D'ailleurs les ventilos se déclenchent correctement quand le moteur est très chaud ?
avatar
Gysmo
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 944
Age : 36
Localisation : Loin
Véhicules : Plein de vélos
Niveau technique : 3
Date d'inscription : 31/12/2007

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par vifrid le Mar 3 Juil 2012 - 21:23

oui il se declenche correctment !! comment savoir pour l'embrayage ?
avatar
vifrid
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 86
Age : 33
Localisation : tours
Véhicules : Xsara 2L hdi 90 SX 1999 380000km
Niveau technique : 2
Date d'inscription : 08/11/2011

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par Gysmo le Mar 3 Juil 2012 - 23:24

Comme je t'ai déjà dit, tu devrais l'entendre claquer 2 ou 3 secondes après l'appui sur le bouton.
En tendant un peu plus l'oreille, on entend légèrement le bruit du compresseur lui même. Le régime moteur varie un peu lui aussi (légèrement accéléré).


Dernière édition par Gysmo le Mar 3 Juil 2012 - 23:25, édité 1 fois
avatar
Gysmo
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 944
Age : 36
Localisation : Loin
Véhicules : Plein de vélos
Niveau technique : 3
Date d'inscription : 31/12/2007

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par vifrid le Mar 3 Juil 2012 - 23:25

ah pardon non il claque plus désolé
avatar
vifrid
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 86
Age : 33
Localisation : tours
Véhicules : Xsara 2L hdi 90 SX 1999 380000km
Niveau technique : 2
Date d'inscription : 08/11/2011

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par Gysmo le Mar 3 Juil 2012 - 23:28

Alors on avance...
Soit on a pas d'embrayage (HS ou sa commande) = pas de compresseur = pas de ventilo
Soit on a quelque chose qui empêche le système de clim de se lancer et ça revient au même sauf que c'est fait exprès tongue

Là je connais pas assez bien pour t'aider plus.
avatar
Gysmo
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 944
Age : 36
Localisation : Loin
Véhicules : Plein de vélos
Niveau technique : 3
Date d'inscription : 31/12/2007

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par vifrid le Mar 3 Juil 2012 - 23:30

ok ^^ merci quand meme !!
avatar
vifrid
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 86
Age : 33
Localisation : tours
Véhicules : Xsara 2L hdi 90 SX 1999 380000km
Niveau technique : 2
Date d'inscription : 08/11/2011

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par vifrid le Ven 6 Juil 2012 - 4:07

Bonjour j'ai trouver une photo ou ils indiquent les relais de la voiture ! hors je ne trouve pas les relais de clim comme indiquer sur la photo , dasn les relais affecter dans le compartiment moteur !! !!! [img




Quelqu un sais t-il ou il se trouve ?
avatar
vifrid
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 86
Age : 33
Localisation : tours
Véhicules : Xsara 2L hdi 90 SX 1999 380000km
Niveau technique : 2
Date d'inscription : 08/11/2011

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par vifrid le Mar 10 Juil 2012 - 16:03

Bon alors j'ai fais faire un diagnostique clim par norauto et il m'on pas trouve de fuite mais par contre apparemment ce serai le compresseur qui serait HS !!
avatar
vifrid
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 86
Age : 33
Localisation : tours
Véhicules : Xsara 2L hdi 90 SX 1999 380000km
Niveau technique : 2
Date d'inscription : 08/11/2011

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par djé37 le Mar 10 Juil 2012 - 21:22

je te conseil auto-clim service à joué les tours Wink
avatar
djé37
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 1739
Age : 42
Localisation : 37110
Véhicules : oui
Niveau technique : 4
Date d'inscription : 01/12/2008

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par djé37 le Mar 10 Juil 2012 - 21:28

sinon comme disait gysmo,
-c'est peut-être simplement un problème d'alimentation du compresseur.
ou
-l'embrayage du compresseur (ça coûte moins cher que de changer le compresseur complet et ne nécessite pas d'ouvrir le circuit).
avatar
djé37
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 1739
Age : 42
Localisation : 37110
Véhicules : oui
Niveau technique : 4
Date d'inscription : 01/12/2008

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par vifrid le Mer 11 Juil 2012 - 1:01

oui dje37 je vais aller voir Cedric chez autoclim !! je le connais bien on sous traite avec lui ou je boss parfois c'est lui qui me l'avais recharger l'annee derniere !!
avatar
vifrid
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 86
Age : 33
Localisation : tours
Véhicules : Xsara 2L hdi 90 SX 1999 380000km
Niveau technique : 2
Date d'inscription : 08/11/2011

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par djé37 le Mar 9 Juin 2015 - 12:30

Coucou,
Vifrid, peux-tu nous faire un retour sur la résolution de ton problème ?

J'ai le même soucis sur mon picasso: il y a du gaz, mais l'embrayage du compresseur ne colle pas...
avatar
djé37
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 1739
Age : 42
Localisation : 37110
Véhicules : oui
Niveau technique : 4
Date d'inscription : 01/12/2008

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par vifrid le Mar 9 Juin 2015 - 12:39

N ayant plus la voiture depuis fin 2012 , a l epoque on m avai dit(autoclim) d essayer en direct le compresseur donc j avais relié un cable de la batterie a l alim du compresseur de clim et si celui ci colle (claque) c'est juste qu il n y a plus de gaz (mon cas) une recharge et c'est reparti normalement
avatar
vifrid
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 86
Age : 33
Localisation : tours
Véhicules : Xsara 2L hdi 90 SX 1999 380000km
Niveau technique : 2
Date d'inscription : 08/11/2011

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par djé37 le Mar 9 Juin 2015 - 13:27

Ok, merci pour ton retour.
avatar
djé37
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 1739
Age : 42
Localisation : 37110
Véhicules : oui
Niveau technique : 4
Date d'inscription : 01/12/2008

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par Gastondepelforth le Mar 9 Juin 2015 - 19:58

Salut Djé37, j'ai eu moi aussi le souci sur mon picasso y'a 2 ans. Faut que je farfouille dans mes papiers, mais j'dois pouvoir te retrouver le nom de la boite qui m'avais vendu mon compresseur de clim en échange standard sur ebay pour 145€ à l’époque, car le lien que j'avais mis sur mon topic ne fonctionne plus.
avatar
Gastondepelforth
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 1422
Age : 40
Localisation : Pres de Grenoble
Véhicules : Xsara picasso 2.0 hdi de 2001, anciennement une ZX 1.9d prestige de 1994, nouvellement une ZX 2.0 16V ACAV de 1995
Niveau technique : 3
Date d'inscription : 20/11/2008

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par djé37 le Mer 10 Juin 2015 - 0:10

Ok, merci Gaston. il faut que je regarde un peu mieux pour voir si c'est. Le compresseur ou autre.
avatar
djé37
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 1739
Age : 42
Localisation : 37110
Véhicules : oui
Niveau technique : 4
Date d'inscription : 01/12/2008

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par Gastondepelforth le Mer 10 Juin 2015 - 0:53

Si t'as du gaz, et pas de claquement, cherche pas bien loin, c'est surement l’électro-
aimant de la commande d'embrayage du compresseur qui a lâché.

La boite qui m'avait fourni le mien sur ebay, c'est celle ci :
http://stores.befr.ebay.be/ICE-175-FRANCE
avatar
Gastondepelforth
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 1422
Age : 40
Localisation : Pres de Grenoble
Véhicules : Xsara picasso 2.0 hdi de 2001, anciennement une ZX 1.9d prestige de 1994, nouvellement une ZX 2.0 16V ACAV de 1995
Niveau technique : 3
Date d'inscription : 20/11/2008

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par djé37 le Mer 10 Juin 2015 - 11:30

Ok, merci.
Tu l'avais fait monter par un garage ?
avatar
djé37
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 1739
Age : 42
Localisation : 37110
Véhicules : oui
Niveau technique : 4
Date d'inscription : 01/12/2008

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par Gastondepelforth le Mer 10 Juin 2015 - 22:44

oui, le garage Citroën pas loin de chez mes parents avait accepter de faire le montage, j'avais tout fournis, la bouteille deshydratante, le kit de courroie accessoire et le compresseur.
Il m'avait garder la voiture la journée, mais le soir, j'avais une clim qui fonctionnait.
avatar
Gastondepelforth
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 1422
Age : 40
Localisation : Pres de Grenoble
Véhicules : Xsara picasso 2.0 hdi de 2001, anciennement une ZX 1.9d prestige de 1994, nouvellement une ZX 2.0 16V ACAV de 1995
Niveau technique : 3
Date d'inscription : 20/11/2008

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par djé37 le Mer 10 Juin 2015 - 23:52

Ok, tu te souviens du prix de la mo ?
avatar
djé37
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 1739
Age : 42
Localisation : 37110
Véhicules : oui
Niveau technique : 4
Date d'inscription : 01/12/2008

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par Gastondepelforth le Jeu 11 Juin 2015 - 7:22

j'ai le detail sous les yeux :
-recharge clim : 45€
-remplacement galet tendeur auto sur vehicule climatisé : 58.3€ (1.1h de MO)
-remplacement compresseur sur vehicule : 125.4€ (2.2h de MO)
-traitement clim : 15.05€

total 291.53
avatar
Gastondepelforth
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 1422
Age : 40
Localisation : Pres de Grenoble
Véhicules : Xsara picasso 2.0 hdi de 2001, anciennement une ZX 1.9d prestige de 1994, nouvellement une ZX 2.0 16V ACAV de 1995
Niveau technique : 3
Date d'inscription : 20/11/2008

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par djé37 le Jeu 11 Juin 2015 - 13:32

Ok, merci.
avatar
djé37
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 1739
Age : 42
Localisation : 37110
Véhicules : oui
Niveau technique : 4
Date d'inscription : 01/12/2008

Revenir en haut Aller en bas

Re: [HDI 90 -Climatisation ] Voyant allumer mais le compresseur ne se declenche pas !

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum