Pb fonctionnement essuie glace XSARA phase 1

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pb fonctionnement essuie glace XSARA phase 1

Message par resail77 le Mar 2 Mar 2010 - 15:15

Bonjour,
sur ma XSARA 1.8i Exclusive mod 1998 j'ai eu diverses petits probleme electrique qui sont passé par un motoventilateur qui ne fonctionnait que par intermitence (visiblement pb de connecteur peut etre résolus) une panne de batterie (changée maintenant) et une prise d'eau au niveau de l'antenne de toit(resolvé maintenant)
Tout ces petits tracas m'on amené a déposer plusieur éléments de tableau de bord, remonté depuis et une prise d'eau qui a pus s'infiltrer dans le detecteur de pluie du pare prise. Mad
Depuis mon essuie glace avant fonctionne de la maniere suivante:
Impulsion ne fonctionne que losrque j'appuis dessus et les balais EG reste la ou ils sont positionnés quand je lache Surprised
Detection ne fonctionne plus Sad
PV fonctionne normalement mais les balais EG reste la ou ils sont positionnés quand je remet en position 0 Surprised
GV ne fonctionne plus Sad

J'ai deconnecté le detecteur de pluie cela ne change rien Sad
Les fusibles semblent OK (je n'en connais que 2 Shocked )
Les relais ont été inversés avec ceux de la climatisation (qui semblent semblables) et rien ne change non plus Sad

J'ai démonté le detecteur de pluie et il semble qu'il y est des traces comme de la calcination blanche sur le plot 3 (il y a 9 fils sur le connecteur) Crying or Very sad

Est ce que cela dit quelque chose a quelqu un? Shocked
merci de vos conseil Smile

resail77
Apprenti Citroëniste
Apprenti Citroëniste

Masculin Nombre de messages : 20
Localisation : avon 77
Véhicules : XSARA 1.8I exclusive C3HDI 1.4
Niveau technique : 3
Date d'inscription : 02/03/2010

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par sbarberot le Mar 2 Mar 2010 - 20:00

Je ne penses pas que le détecteur même défectueux empêche de fonctionner les vitesses manuelles.

sbarberot
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 1289
Age : 33
Localisation : montalieu (38)
Véhicules : xsara 1L6 16v exclusive+c51.6 hdi 16S pack+Cagiva planet 125
Niveau technique : 3
Date d'inscription : 23/11/2008

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par Nicoss le Mar 2 Mar 2010 - 20:25

+1 je ne pense pas au détecteur mais plutôt à un relais ou fusible plus particulièrement!

Nicoss
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 1469
Age : 35
Localisation : Wasnes au bac (59)
Véhicules : R21 2LTurbo, Scénic 1 Ess, Fazer 600 Caréné!!
Niveau technique : 2
Date d'inscription : 20/11/2008

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par resail77 le Mar 2 Mar 2010 - 21:14

sbarberot a écrit:Je ne penses pas que le détecteur même défectueux empêche de fonctionner les vitesses manuelles.
moi non plus Sad mais comme je ne trouve pas la panne je pose des questions
des fois que!!! Shocked


Nicoss a écrit:+1 je ne pense pas au détecteur mais plutôt à un relais ou fusible plus particulièrement!
Je ne connais que 2 fusibles
les n°24 et 30 Je les ai controlés visuellement ils sont bon (comme j'ai vérifié les 26 ou 28 fusibles)
De plus j'ai une vitesse et bien du 12v au connecteur d alimentation du detecteur de pluie
Quand au relais, je n'en connais que 2 situé au dessus des autres et je les ai remplacés par ceux du compresseur car ils se ressemblent
et la rien non plus Sad

Je seches et je cherche ou je cherche et je seche mais ce qui est sur c'est que je trouve pas Surprised

Merci beaucoup Laughing de votre aide on devrait bien y arriver Wink
Est ce que le comodo ne pourrait pas etre la cause?
mais pourquoi cette panne subite? (bien que souvent toute panne soit subite Crying or Very sad )

resail77
Apprenti Citroëniste
Apprenti Citroëniste

Masculin Nombre de messages : 20
Localisation : avon 77
Véhicules : XSARA 1.8I exclusive C3HDI 1.4
Niveau technique : 3
Date d'inscription : 02/03/2010

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par Johann73 le Mar 2 Mar 2010 - 23:47

Recontrôle les fusibles au multimètre, parfois ils peuvent paraitre bons visuellement et pourtant ne pas l'être...

Johann73
Est tombé dans la marmitte Citroën...

Masculin Nombre de messages : 2224
Age : 38
Localisation : Savoie ou bien ?
Véhicules : Mégane RS + GT Turbo... ça fait du bi-turbo
Niveau technique : 4
Date d'inscription : 12/12/2008

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par Rick le Mer 3 Mar 2010 - 12:48

Tu devrais aussi nettoyer l'oxydation du capteur pour commencer. Après je ne serais pas vraiment dire pourquoi les EG ne reviennen pas en position d'origine... Bah...

Rick
Administrateur
Administrateur

Masculin Nombre de messages : 4250
Age : 30
Localisation : Alsace-Strasbourg
Véhicules : A pied - Ex: Xsara 'Pallas-Exclusive' 1.8i 16v - BMW Z4 3.0i - Mini 1300i - ZX Aura TD, ZX Prestige 1.4i
Niveau technique : 3
Date d'inscription : 20/11/2008

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par The Pat le Mer 3 Mar 2010 - 23:45

Retours à la masse du bloc moteur électrique à contrôler en 1er lieu.

_________________
ZX VTS C5 Motos :H Invité

The Pat
Administrateur
Administrateur

Masculin Nombre de messages : 2642
Localisation : Bouse land
Véhicules : Xsara VTS Hdi 110 - C5 Exclusive Hdi16 - Honda VFR Vtec - Cagiva Tamanaco
Niveau technique : 5
Date d'inscription : 17/12/2007

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par resail77 le Jeu 4 Mar 2010 - 0:48

The Pat a écrit:Retours à la masse du bloc moteur électrique à contrôler en 1er lieu.
Bonsoir, je ne comprend pas bien ce que tu veux dire
Tu peux préciser STP?

resail77
Apprenti Citroëniste
Apprenti Citroëniste

Masculin Nombre de messages : 20
Localisation : avon 77
Véhicules : XSARA 1.8I exclusive C3HDI 1.4
Niveau technique : 3
Date d'inscription : 02/03/2010

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par The Pat le Jeu 4 Mar 2010 - 1:07

Le moteur possède plusieurs fils : alimentations (+), capteur position, masse (-), assure toi que tout soit ok.
Et fais le visuellement : Si fait uniquement à l'ohmmètre, tu risques de ne rien détecter : passage courant ok avec l'appareil, mais passage Ko lorsqu'on veut y faire passer de la puissance.

_________________
ZX VTS C5 Motos :H Invité

The Pat
Administrateur
Administrateur

Masculin Nombre de messages : 2642
Localisation : Bouse land
Véhicules : Xsara VTS Hdi 110 - C5 Exclusive Hdi16 - Honda VFR Vtec - Cagiva Tamanaco
Niveau technique : 5
Date d'inscription : 17/12/2007

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par patespace le Sam 27 Mar 2010 - 14:23

oui voir correctement les fusibles concerné
sur ma clio de 92 j'avais eu le meme soucis: je lachais la commande et l'essuis glace ne bougeai plus

pour le prob de masse bloc moteur essuis glace: voir le schéma....
il est dans mon garage et il pleut grave....

patespace
En cours de Citroënisation
En cours de Citroënisation

Masculin Nombre de messages : 94
Age : 42
Localisation : Metz
Véhicules : xsara td prestige, espace3 td rxe
Niveau technique : 3
Date d'inscription : 28/11/2008

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par resail77 le Dim 28 Mar 2010 - 16:44

Bonjour, merci de votre aide
J'ai un peu abandonner mon pb en attendant des jours meilleurs
Mais je vais m'y remettre car la pluie est revenue.
entre temps j'ai changé les fusibles donc il ne sont pas en cause.
J'ai commencé des mesures sur le bornier qui alimente le moteur et il semble qu'il me manque des phases.
J'ai discuté avec un collegue qui me parle du temporisateur.
Tiens d'ailleurs ou se trouve t'il ce temporisateur?
dans les relais que j'ai intervertis avec ceux de la clim?
Vivement une eclaircie un WE que je m'y remette
Cordialement

resail77
Apprenti Citroëniste
Apprenti Citroëniste

Masculin Nombre de messages : 20
Localisation : avon 77
Véhicules : XSARA 1.8I exclusive C3HDI 1.4
Niveau technique : 3
Date d'inscription : 02/03/2010

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par resail77 le Dim 28 Mar 2010 - 16:47

The Pat a écrit:Le moteur possède plusieurs fils : alimentations (+), capteur position, masse (-), assure toi que tout soit ok.
Et fais le visuellement : Si fait uniquement à l'ohmmètre, tu risques de ne rien détecter : passage courant ok avec l'appareil, mais passage Ko lorsqu'on veut y faire passer de la puissance.

Bonjour et merci de ta réponse.
Capteur de position!!! il est ou celui ci un rapport avec le temporisateur dont je parle avant?
merci de tes eclaircissement
Cordialement

resail77
Apprenti Citroëniste
Apprenti Citroëniste

Masculin Nombre de messages : 20
Localisation : avon 77
Véhicules : XSARA 1.8I exclusive C3HDI 1.4
Niveau technique : 3
Date d'inscription : 02/03/2010

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par resail77 le Dim 28 Mar 2010 - 17:16

Bonjour,
pour etre plus précis dans mes demandes les relais que j'ai intervertis sont des bitron 232303

resail77
Apprenti Citroëniste
Apprenti Citroëniste

Masculin Nombre de messages : 20
Localisation : avon 77
Véhicules : XSARA 1.8I exclusive C3HDI 1.4
Niveau technique : 3
Date d'inscription : 02/03/2010

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par resail77 le Lun 3 Mai 2010 - 15:10

Bonjour,
j'ai pprofondis mes recherches et ne trouve toujours pas la panne. Sad

J'ai changé le comodo toujours rien. Sad
Par contre je n'ai trouvé qu'un modele sans detecteur de pluie.
Je pense que sur ce comodo le contact auto ou intermitemps doit être le mëme Shocked

Quelqu'un aurait'il le schema electrique du capteur de pluie ou pourrais me dire comment le shunter? Shocked
C'est un 9 fils.
Si c'est lui qui est en cause autant le shunter pour voir. Embarassed
Je l'ai débrancher cela ne change rien. Sad

Je me suis apercu, que mes 2 relais pour vitres, avant et arrieres, sont chaud lorsque je laisse le contact mais ne les utilisent pas.
Est ce normal? Shocked

Le relais information moteur tournant peux t'il induire un PB sur le fonctionnement des EG? Shocked

Merci des eclaircissement que vous pourriez m'apportez Smile

Cordialement

resail77
Apprenti Citroëniste
Apprenti Citroëniste

Masculin Nombre de messages : 20
Localisation : avon 77
Véhicules : XSARA 1.8I exclusive C3HDI 1.4
Niveau technique : 3
Date d'inscription : 02/03/2010

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par resail77 le Lun 3 Mai 2010 - 15:14

Rebonjour,
j'oubliais, j'ai pris des mesures de courant sur les 2 relais.
Sur le 1er il y a du 12v pour la bobine, pour le second je n'ai que du 4 ou 5v
quand j'appuis sur la lamelle de ce dernier pour declencher le contact, alors que les EG sont en fonction PV (la seule qui marche) ils passent en GV.

Cordialement

resail77
Apprenti Citroëniste
Apprenti Citroëniste

Masculin Nombre de messages : 20
Localisation : avon 77
Véhicules : XSARA 1.8I exclusive C3HDI 1.4
Niveau technique : 3
Date d'inscription : 02/03/2010

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par Ginieconcept le Lun 3 Mai 2010 - 19:39

Peux-tu juste m'eclaicir sur un truc s'il te plait car je n'ai pas très bien compris...
Tu as de l'eau qui est rentré par le capteur ?
Si c'est ce que j'ai compris, c'est impossible sauf si ta fuite vient du Pare Brise en lui-même...
Sinon, j'ai effectivement pas compris

Ginieconcept
Est tombé dans la marmitte Citroën...

Féminin Nombre de messages : 1472
Age : 34
Localisation : Citroen Sport Land
Véhicules : Xsara Confort/Xsara VTS/C4 VTS
Niveau technique : 2
Date d'inscription : 30/09/2009

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par resail77 le Lun 3 Mai 2010 - 22:51

Peux-tu juste m'eclaicir sur un truc s'il te plait car je n'ai pas très bien compris...
Tu as de l'eau qui est rentré par le capteur ?

<<<<bonsoir,
non l'eau est entrée par le trou de penetration de l'antenne radio.
Elle a rempli le boitier du plafonier est a débordée.
Je ne suis pas sur qu'elle soit entrée dans le capteur mais tout porte à croire que oui
<mais que sa rentre par le pare brise ou le toit cela ne change pas mon pb pour le moment
Cordialement

resail77
Apprenti Citroëniste
Apprenti Citroëniste

Masculin Nombre de messages : 20
Localisation : avon 77
Véhicules : XSARA 1.8I exclusive C3HDI 1.4
Niveau technique : 3
Date d'inscription : 02/03/2010

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par Ginieconcept le Lun 3 Mai 2010 - 23:02

Le capteur ne serait-il pas défectueux suite à cela ?
Cela pourrait expliqué les soucis d'intermitence et d'arret des EG au milieu du Pare Brise...

Ginieconcept
Est tombé dans la marmitte Citroën...

Féminin Nombre de messages : 1472
Age : 34
Localisation : Citroen Sport Land
Véhicules : Xsara Confort/Xsara VTS/C4 VTS
Niveau technique : 2
Date d'inscription : 30/09/2009

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par resail77 le Lun 3 Mai 2010 - 23:27

Ginieconcept a écrit:Le capteur ne serait-il pas défectueux suite à cela ?
Cela pourrait expliqué les soucis d'intermitence et d'arret des EG au milieu du Pare Brise...

Cest bien une des 1ere question que je me pose.
mais debranché cela ne change rien.
Le capteur n'est pas la centrale de fonctionnement donc je ne m'explique pas pourquoi cela ne fonctionnerais pas sans lui.
Sinon comment le shunter?
Je ne pense pas à le remplacer vu son prix surtout si ce n'est pas la qu'est la panne.
Donc si quelqu'un a une idée, je suis preneur
merci

resail77
Apprenti Citroëniste
Apprenti Citroëniste

Masculin Nombre de messages : 20
Localisation : avon 77
Véhicules : XSARA 1.8I exclusive C3HDI 1.4
Niveau technique : 3
Date d'inscription : 02/03/2010

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par resail77 le Lun 13 Juin 2011 - 19:32

Bonsoir,
histoire de faire un retour d'éxperience, je vous donne des nouvelles de ma panne.
Je n'avais rien fait depuis le temps (c'est vous dire si la pluie n'a pas été perssistante depuis)
j'ai bien regardé tout les schémas (merci a ceux qui me les ont envoyés) essayé de comprendre comment cela pouvait fonctionner mais rien de plus.

Et puis recement, je me suis décider à tester a nouveau tout ces fils
je n'ai rien trouver d'anormal sinon que ces fils étaient d'une couleur coté relais et d'une autre coté organe à commander...
mais cela semble normal puisque c'est marqué sur l'un des schemas fournit.
et puis cela s'arrete la, pas le temps nécéssaire d'aller plus loin.

Et encore plus récement, alors qu'il pleut (enfin) et que je roule, je met les éssuie glace en fonction et... surprise cela fonctionne.
L'impulsion, la 1ere et la 2eme vitesse et même la detection de pluie, y compris la remise au point de départ.
Je ne sais pas pourquoi mais cela marche et je suis content
Mais je n'explique pas comment

Voila mon probleme est aujourd'hui résolus.

Merci a ceux qui y ont participé

Cordialement

resail77
Apprenti Citroëniste
Apprenti Citroëniste

Masculin Nombre de messages : 20
Localisation : avon 77
Véhicules : XSARA 1.8I exclusive C3HDI 1.4
Niveau technique : 3
Date d'inscription : 02/03/2010

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par stephsa le Sam 6 Oct 2012 - 17:34

NON NON NON ! C'est pas possible !!!? Le seul article qui décrit exactement ma panne c'est le votre et voila que la panne se résout sans raison... Misère et damnation !!! Comment vais-je enfin trouver une solution ???? Sad

Bonjour à tous,
J'ai donc cette panne depuis trois mois et dernièrement je suis passé chez citroen pour faire un diag simple à 30 euros puisque à coté de ça je devais faire changer le pare-brise justement chez eux. Je leur ai bien dis avoir démonté et vérifié l'état du moteur d'essuie glace. La plaquette semblait propre et un ami avait aussi verifié le moteur avec un détecteur de masse (en tout cas pas un Ohm metre).
Et donc leur devis m'indique remplacement du moteur d'essuie vitre plus recherche de panne systeme haut de colonne pour la modique somme de 343 euros.

J'ai questionné le réceptionnaire et il m'a dit non c'est la plaquette du moteur de liquide de lave vitre ... ???? enfin il me semble qu'il m'a dit ça parce que il ne savait pas quoi me dire ?? Sur le devis c'est bien le moteur d'essuie vitre qu'ils veulent changer. Je crois qu'ils n'ont rien vérifié apres le changement du parebrise.

Donc ma question à RESAIL77 : qu'as tu toucher en dehors des relais. As tu toucher au détecteur de pluie. Tu penses pas que ça pourrait venir de là. Sur la doc technique il semble qu'il y ai des relais dans le système du détecteur de pluie et que c'est eux qui pourraient etre responsable de ces dysfonctionnements. Peut etre que tu as touché à quelque chose de ce coté ?

Si quelqu'un peut m'aider j'aimerais vraiment retrouver mes essuies glaces sans devoir acheter un eutre moteur. Je vais encore verifier la platine mais pour moi elle semble en bon état.


stephsa
Apprenti Citroëniste
Apprenti Citroëniste

Masculin Nombre de messages : 2
Localisation : strasbourg
Niveau technique : 4
Date d'inscription : 26/08/2011

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par resail77 le Sam 6 Oct 2012 - 22:53

Bonsoir Stephsa,
j'ai pas tout pigé dans ton message.
A l'origine tu a la même panne que j'avais OK.
tu parle d'un diag chez citron, pour cette panne? resultat?
tu parle ensuite du pare brise, quel rapport?
le moteur d'éssuie glace, qui l'a et doit le verifiez?
De quel plaquette parle tu?
En ce qui me concerne, j'ai démonté tout ce que je pouvais demonté.
Le detecteur de pluie pensant a l'origine que la panne venait de la.
le commodo d'EG que j'ai changé sans résultat.
les relais que j'ai inversé avec ceux de la climatisation.
le tout sans succés.
Chez Citron il me conseillai de changer le moteur d'EG.
La derniere intervention que j'ai faite c'est de le débrancher, pour vérifier que la liaison passai sur tout les cables.
Depuis cela refonctionne.
J'ai connu d'autre soucis electrique depuis qui m'on tout recement fait changer le NEIMAN, il y avait une lamelle cassée dedans
Bonne soirée

resail77
Apprenti Citroëniste
Apprenti Citroëniste

Masculin Nombre de messages : 20
Localisation : avon 77
Véhicules : XSARA 1.8I exclusive C3HDI 1.4
Niveau technique : 3
Date d'inscription : 02/03/2010

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par stephsa le Lun 8 Oct 2012 - 17:43

Bonjour,
Je suis aller faire changer mon parebrise donc j'en ai profité pour leur demander de faire un diag de ma panne d'essuie glace.
La plaquette je parle en fait du circuit imprimé qui est dans le moteur d'essuie glace et qui communique la position de l'essuie glace.
je vais d’ailleurs aller tester ça encore une fois.

stephsa
Apprenti Citroëniste
Apprenti Citroëniste

Masculin Nombre de messages : 2
Localisation : strasbourg
Niveau technique : 4
Date d'inscription : 26/08/2011

Revenir en haut Aller en bas

Re: Pb fonctionnement essuie glace XSARA phase 1

Message par Contenu sponsorisé Aujourd'hui à 1:06


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum